Load - meeting rooms inaccessible

Major incident Videoconferencing
14 minutes, 30 seconds

Updates

Resolved

Issue resolved

March 17, 2020 · 16:43 CET
Issue

Some meeting rooms can become inaccessible - websocket connection problem.

March 17, 2020 · 16:37 CET

← Back