Unexpected downtime

Major incident Videoconferencing Meeting scheduling API
2020-04-21 15:14 CEST · 23 minutes

Updates

Resolved

Issue resolved - more updates on how it will be mitigated in the future will be published on the release notes

November 4, 2021 · 16:24 CEST
Issue

Services are currently experiencing slow responses leading to time-out. Investigating.

November 4, 2021 · 16:24 CEST

← Back