Email sending disabled

Major incident Emails
2019-03-04 10:53 CEST · 2 hours, 36 minutes

Updates

Resolved

We have resolved the issue. The sending of emails through Vectera screens is fully functional.

March 4, 2019 · 13:36 CEST
Investigating

Due to an attack by bots we have been forced to temporarily suspend all email sending. We are currently investigating the problem.

March 4, 2019 · 10:54 CEST

← Back