Joining meetings intterupted
Major incident
Videoconferencing
2019-04-25 21:04 CET
·
4 minutes
Updates
Resolved
April 25, 2019 · 21:08 CET
Joining meetings has been restored - caused by combination of node server and kubernetes fails. Additional monitoring will be applied to prevent future outages.
Issue
April 25, 2019 · 21:05 CET
Joining meeting rooms is not possible
← Back