Current availability and history of incidents
Subscribe
to updates
Meeting rooms are unavailable
Major incident
Videoconferencing
API
2020-07-17 12:05 CEST
· 1 minute
Updates
Resolved
Issue has been resolved.
November 4, 2021 · 16:24 CET
Issue
Issue is known and under investigation.
November 4, 2021 · 16:24 CET
← Back