Emails are not sent out - appointments are not scheduled in calendars

Minor incident Meeting scheduling Emails
2020-10-23 12:00 CEST · 4 hours, 15 minutes, 1 second

Updates

Resolved

Issue has been resolved. Emails that were not sent out have been sent.

November 4, 2021 · 16:24 CEST
Investigating

Issue has been resolved. Emails that were not sent out have been sent.

November 4, 2021 · 16:24 CEST
Investigating
  • Transactional emails included appointment confirmations are not sent out.
  • Scheduled appointments are not synced with calendars.
November 4, 2021 · 16:24 CEST

← Back