Unexpected downtime

Major incident Website - landing pages Videoconferencing Meeting scheduling API
2020-01-08 19:01 CEST · 11 minutes, 48 seconds

Updates

Resolved

Incident has been resolved. All services are up and running again.

January 8, 2020 · 19:12 CEST
Issue

Unexpected downtime - DevOps is working to solve the issue

January 8, 2020 · 19:02 CEST

← Back